Jobkeeper Tier information is missing with ATO when lodging STP
Resolved
We are pleased to inform you that the ATO were able to implement the fix sooner than anticipated. All JobKeeper Tier reporting should now be available for processing of your Monthly Business Declaration.
Thank you for your patience while this was being addressed.
Posted Nov 06, 2020 - 14:29 AEDT
Monitoring
The ATO have identified the issue preventing users from being able to complete JobKeeper reporting with the applicable Tier 1 and Tier 2 codes, and will be applying the suitable fix over the coming days. This issue has impacted users across various software providers.

If you have lodged with codes "JOBKEEPER-TIER1" or "JOBKEEPER-TIER2" to fulfill your JobKeeper 2.0 reporting obligations (as per the steps outlined in http://intuit.me/jobkeeper20) and successfully submitted the pay event from that pay run, you have followed the correct process. The applicable data has been received by the ATO but has not been recognised within its system. This has resulted in the information not being displayed on the relevant Monthly Business Declaration with the ATO.

The applicable JobKeeper Tier data will be available for you to use in your Monthly Business Declaration with the ATO by Wednesday 11 November.

To support the employer, the ATO have advised that they will be accepting Monthly Business Declarations until the end of November.

We apologise for the interruption in service and we appreciate your patience.
Posted Nov 05, 2020 - 15:14 AEDT
Update
The ATO continues to work on a solution to the issues around JobKeeper Tiers reporting.

We will provide further updates on the resolution once we understand more from the ATO.
Posted Nov 05, 2020 - 11:18 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2020 - 13:58 AEDT
Investigating
We are aware that Jobkeeper Tier information is missing when customers are lodging Single Touch Payroll with ATO. We are investigating to fix the issue. We apologise for the inconvenience and hope to get everything up and running soon.
Posted Nov 03, 2020 - 16:43 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online).