Some customers are unable to connect to St George Bank and Bank of Melbourne (standard feed connection)
Resolved
We are pleased to inform that the standard feed connection with St George Bank and Bank of Melbourne is resolved.

Please follow below steps to reconnect your bank account and to see the transactions.
1. On Banking tab, select the bank account
2. Click on the "Pencil" icon near the bank account name
3. Click on "Edit sign in info"
4. Enter bank account login details
5. Click on "Save and connect"

We apologise for the interruption in service and thank you for your patience as we worked to fix it.
Posted Feb 03, 2021 - 10:10 AEDT
Update
We are pleased to inform that the standard feed connection with St George Bank and Bank of Melbourne is resolved.

Please follow below steps to reconnect your bank account and to see the transactions.
1. On Banking tab, select the bank account
2. Click on the "Pencil" icon near the bank account name
3. Click on "Edit sign in info"
4. Enter bank account login details
5. Click on "Save and connect"

We apologise for the interruption in service and thank you for your patience as we worked to fix it.
Posted Feb 03, 2021 - 10:10 AEDT
Investigating
Some customers are experiencing error 102 when connecting to St George Bank and Bank of Melbourne (standard feed connection). Engineers are investigating this issue.

We apologise for the inconvenience and hope to get everything up and running soon.

Some St George Bank and Bank of Melbourne customers are eligible to migrate to direct feed connection. Click this link for more information - https://quickbooks.intuit.com/learn-support/en-au/bank-feeds/connecting-your-bank-account-to-quickbooks-via-direct-feed/00/263178
Posted Feb 02, 2021 - 14:11 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online) and QuickBooks Self-Employed.