Some customers are unable to receive transactions from CBA Bank (standard feed connection)
Resolved
We are pleased to inform that the connection with CBA Bank (standard feed connection) is resolved.
Please follow below steps to perform a manual update in order to reconnect your bank account and to see the transactions.

1. On Banking tab, click the "Update" button at top right corner
2. The CBA account will refresh with recent transactions

We apologise for the interruption in service and thank you for your patience as we worked to fix it.
Posted Nov 02, 2020 - 12:12 AEDT
Investigating
Some customers are currently unable to receive transactions from CBA Bank (standard feed connection). We are working on fixing the problem.

We apologies for the inconvenience and hope to get everything up and running soon.

Some CBA customers are eligible to migrate to direct feed connection. Click this link for more information - https://quickbooks.intuit.com/learn-support/en-au/bank-feeds/connecting-your-bank-account-to-quickbooks-via-direct-feed/00/263178
Posted Oct 30, 2020 - 12:41 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online) and QuickBooks Self-Employed.