QuickBooks Online Messaging - Unable to connect to an expert
Resolved
This issue has now been resolved. Thank-you for your patience.
Posted Oct 29, 2020 - 15:53 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 15:53 AEDT
Investigating
Some customers are unable to connect to an expert in QuickBooks Messaging. We're working on fixing the problem and sorry for the inconvenience.

In the meantime, you can connect with an expert via our phone channels here: https://help.quickbooks.intuit.com/en_AU/contact
Posted Oct 29, 2020 - 14:14 AEDT
This incident affected: QuickBooks Online Support Channels (QuickBooks Online Messaging).