Some customers are unable to connect to Citibank (Australia)
Resolved
We are pleased to inform that the bank account connection with Citibank (Australia) is resolved.

Please follow below steps to perform a manual update in order to reconnect your bank account and see the transactions.
1. On Banking tab, click the "Update" button at top right corner
2. The Citibank (Australia) account will refresh with recent transactions

We apologise for the interruption in service and thank you for your patience as we worked to fix it.
Posted Feb 10, 2021 - 09:51 AEDT
Investigating
Some customers are experiencing errors when connecting their bank accounts to Citibank (Australia). Engineers are investigating this issue.

We apologise for the inconvenience and hope to get everything up and running soon.
Posted Feb 05, 2021 - 11:44 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online) and QuickBooks Self-Employed.