Some customers are not receiving bank feed transactions from ANZ Bank accounts (standard feed connection)
Resolved
We are pleased to inform you that the bank account connection with ANZ Bank (standard feed connection) is resolved.
Apologies for the interruption in service and thank you for your patience as we worked to resolve it.
Posted Jun 04, 2021 - 11:46 AEST
Monitoring
Our team has identified that this issue occurred due to a change on the ANZ website which interrupted the QBO bank connection. A fix has been implemented to address this, and we are monitoring the situation to ensure the bank feeds are downloading.

If you are encountering error 179, this is a result of a ANZ security setting limiting the access to ANZ on multiple devices/browsers. Please sign out of any other instances before attempting to update your bank feeds.
Posted May 27, 2021 - 16:54 AEST
Investigating
Some customers are not receiving bank feed transactions from ANZ Bank accounts (standard feed connection), getting error 163. Our team are working on a solution to get bank feeds up and running soon.

Some ANZ accounts are eligible to migrate to direct feed connection. Click this link for more information - https://quickbooks.intuit.com/learn-support/en-au/bank-feeds/connect-anz-direct-feeds/00/262655.
Posted May 26, 2021 - 11:29 AEST
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online).