Some customers are not receiving bank feed transactions (direct feed connection)
Resolved
We are pleased to share that the missing transactions (direct feed connection) should now be restored. Please check transactions from May 1 onwards to ensure all transactions have been restored correctly. If you continue to have missing transactions, we recommend completing a manual refresh with below steps.

1. On the Banking / Transactions tab, locate the direct feed account
2. Click the "Update" button at top right corner

Thank you for your patience as we worked to resolve this.
Posted May 07, 2021 - 12:56 AEST
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 18:07 AEST
Investigating
Some customers are not receiving bank feed transactions (direct feed connection). Our team has identified the cause of this issue, and is working on a solution to get these bank feeds up and running soon.
Posted May 05, 2021 - 17:57 AEST
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online).