Some customers are currently unable to access the Employees Tab and are receiving this error message
Resolved
We are pleased to inform you that the error impacting access to the Employees Tab has been resolved.
Posted Jan 15, 2021 - 13:07 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 13:06 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 12:49 AEDT
Investigating
Some customers are currently unable to access the Employees Tab and are receiving this error message: "Uh oh, there’s a connection problem. Sorry, but the app didn’t connect. Please try again later, or contact customer support for help."

We are working on a solution and hope to have this resolved shortly
Posted Jan 15, 2021 - 12:48 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online).