Some customers are unable to connect to CBA (standard feed connection)
Resolved
Engineers have closed this investigation as resolved. If you experience any unexpected behaviour with your CBA bank feeds, please contact us at https://help.quickbooks.intuit.com/en_AU/contact .
Posted Dec 16, 2020 - 10:24 AEDT
Update
Engineers have closed this investigation as resolved. If you experience any unexpected behaviour with your CBA bank feeds, please contact us at https://help.quickbooks.intuit.com/en_AU/contact .
Posted Dec 10, 2020 - 16:55 AEDT
Update
We continue to work with our engineering teams to fix this error, and will provide further updates as soon as possible.
Posted Dec 03, 2020 - 11:20 AEDT
Investigating
Some customers are currently unable to connect with CBA (standard feed connection). We are working on fixing the problem. We apologise for the inconvenience and hope to get everything up and running soon.

You may be eligible to migrate to direct feed. Click this link for more information: https://quickbooks.intuit.com/learn-support/en-au/bank-feeds/connecting-your-bank-account-to-quickbooks-via-direct-feed/00/263178
Posted Nov 23, 2020 - 16:16 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online) and QuickBooks Self-Employed.