Some customers are unable to connect to ANZ Bank (standard feed connection)
Resolved
We are pleased to inform that the connection with ANZ Bank (standard feed connection) is resolved.
Please follow below steps to reconnect your bank account connection and to see the transactions.

1. On Banking tab, click the "Update" button at top right corner
2. From the pop-up banner, click the "Reconnect my account" button
3. Confirm the ANZ accounts to connect
4. Click the "Done" button
5. The ANZ account will refresh with recent transactions

We apologise for the interruption in service and thank you for your patience as we worked to fix it.
Posted Oct 28, 2020 - 12:31 AEDT
Investigating
Some customers are currently unable to connect with ANZ Bank (standard feed connection). We are working on fixing the problem.
We apologise for the inconvenience and hope to get everything up and running soon.

Some ANZ customers are eligible to migrate to direct feed connection. Click this link for more information - https://quickbooks.intuit.com/learn-support/en-au/bank-feeds/connecting-your-bank-account-to-quickbooks-via-direct-feed/00/263178
Posted Oct 27, 2020 - 11:40 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online) and QuickBooks Self-Employed.