Some customers are unable to connect to ANZ Bank (standard feed connection)
Resolved
We are pleased to inform that the bank account connection with ANZ Bank (standard feed) is resolved.
Apologies for the interruption in service and thank you for your patience as we worked to resolve it.
Posted Mar 10, 2021 - 14:23 AEDT
Investigating
Some customers are currently unable to connect with or receive bank feed transactions from ANZ Bank (standard feed connection). Our engineers are investigating this issue.

We apologise for the inconvenience and hope to get everything up and running soon.

Some ANZ customers are eligible to migrate to direct feed connection. Click this link for more information - https://quickbooks.intuit.com/learn-support/en-au/bank-feeds/connect-anz-direct-feeds/00/262655.
Posted Mar 10, 2021 - 13:14 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online).