Some bank account connections are currently unavailable
Resolved
We appreciate your patience as we worked to reinstate disconnected bank feeds. All feeds have been reinstated, and impacted customers have been sent information on how to make sure their bank feed connection is up and running.
Posted Mar 31, 2021 - 17:06 AEDT
Monitoring
We are pleased to advise you that almost all affected bank accounts have now been reconnected with transactions reinstated. However you may see duplicate transactions in the "For Review" tab between 8 - 13 March. These duplicate transactions will need to be excluded. You can find the steps on how to exclude duplicate transactions here - https://intuit.me/31gDWXO.

An email will be sent to affected users with further information shortly. A small group of users may need to take different steps to the above and this will be clear in the email received.

We understand the impact that this issue may have had to your business and apologise for any inconvenience caused.
Posted Mar 25, 2021 - 13:25 AEDT
Investigating
Investigations are still ongoing. Please don't try to reconnect your account. We will update you soon.
Posted Mar 17, 2021 - 17:30 AEDT
This incident affected: QuickBooks Online (QuickBooks Online Accountant, QuickBooks Online).